The issues affecting our service have been resolved, and all systems are now operating normally. We apologize for any disruption this may have caused. Our team will conduct a post-mortem analysis to prevent this from happening in the future.
Resolved
The issues affecting our service have been resolved, and all systems are now operating normally. We apologize for any disruption this may have caused. Our team will conduct a post-mortem analysis to prevent this from happening in the future.
Investigating
We are currently investigating reports of elevated error rates affecting our service on CH region. Our team is actively working to identify the cause of the problem. We will provide another update as soon as we have more information.