Write-up published
Read our write-up of this incident at https://drive.google.com/file/d/1L4GXamko-Jtzvg3UYKMOEq0IHWIqrChx/view?usp=sharing
Resolved
The scaling issue affecting the Login service in the CH region has been resolved. Error rates have returned to normal, and the service is operating as expected.
Monitoring
The scaling issue affecting the Login service in the CH region has been addressed. Error rates have returned to normal, and the service is currently operating as expected.
We are monitoring the service closely to ensure stability.
Investigating
We have seen error rates decrease in the CH region, and the Login service is showing signs of improvement. Our team is continuing to investigate the underlying cause and identify the root cause of the issue. We will provide another update as soon as we have more information.
Investigating
We are currently investigating reports of issues affecting our Login service in CH. Our team is actively working to identify the cause of the problem. We will provide another update as soon as we have more information.