Zitadel

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Partial Outage in the US region
Resolved·Partial outage
We’ve published a write-up of this incidentRead the write-up
Read it here
Affected components
Sep 9, 2026, 07:21 PM
08:25 PM
User Authentication (Login)
Updates

Write-up published

Read our write-up of this incident at https://drive.google.com/file/d/1YpGasPUtGOJqEj_wT-wBTn46RN3qBfzY/view?usp=sharing

Resolved

The issues affecting our service have been resolved, and all systems are now operating normally. We apologize for any disruption this may have caused. Our team will conduct a post-mortem analysis to prevent this from happening in the future.

Wed, Sep 9, 2026, 08:25 PM

Monitoring

We have deployed a workaround for the earlier issues affecting our service. We are now closely monitoring the system to ensure all services have returned to a stable state.

Wed, Sep 9, 2026, 07:56 PM(28 minutes earlier)

Investigating

We are actively working to identify the cause of the problem, but have meanwhile deployed a workaround and the error rates have gone down.

Wed, Sep 9, 2026, 07:39 PM(17 minutes earlier)

Investigating

We are currently investigating reports of issues affecting our service. Our team is actively working to identify the cause of the problem. We will provide another update as soon as we have more information.

Wed, Sep 9, 2026, 07:21 PM(17 minutes earlier)